Home | Groups | Members | Community | Blog | Forums | Docforum.fr

[Resolu] [W2K3] Profils itinérants non supprimé


#1

Salut à tous !



Et d’après le titre vous pensez tout de suite active la GPO, mais…

il y a toujours un “mais”.



J’ai mis en place les profils itinérant pour mon réseau en VM Windows 2003.

J’ai donc un serveur AD W2K3 et un serveur Citrix W2K3.



J’ai créé une GPO qui permet la redirection de dossier + une GPO pour la suppression des profils locaux mis en cache.

J’ai installé UPH Clean, et ajouté la clé de registre DeleteRoamingCache=1 en plus de la GPO AD et de la stratégie Locale sur le serveur Citrix.



Pourtant, mon utilisateur se connecter et récupère bien son profil depuis le serveur de profil, il est copié en local et la redirection de dossier fonctionne à merveille.

Mais lorsque l’utilisateur ferme sa session le profil n’est pas supprimé. ???



Si l’utilisateur se reconnecte de nouveau, dans le documents and settings du serveur Citrix il y a :

Test

Test.000

Test.001





Le profil sur le serveur de profil est quand à lui bien mis à jour à chaque fois.

Il n’y a pas de log d’erreur sur le serveur Citrix.





Je sèche complètement, merci pour votre aide.

:’(


#2

Est-ce que tu as installé uphclean ?

Est-ce que tu peux supprimer manuellement les profils locaux en cache après fermeture de session de l’utilisateur ?

Est-ce que la gpo est en mode loopback (boucle de rappel pour les frenchies) ?



envoi les réponses ;D


#3
"MaxB (Jolebarjo)" wrote:
Est-ce que tu as installé uphclean ?
Oui en plus je l'ai dit mon message ! :)
"MaxB (Jolebarjo)" wrote:
Est-ce que tu peux supprimer manuellement les profils locaux en cache après fermeture de session de l'utilisateur ?
Oui sans problème, j'ai ajouté l'admin dans la GPO de profils.
"MaxB (Jolebarjo)" wrote:
Est-ce que la gpo est en mode loopback (boucle de rappel pour les frenchies) ?
Je savais que j'avais oublié quelque chose.
Merci je vais tester ça dans la soirée.
;)


Je reprends espoire !
;D

#4

vu, j’avais pas vu :stuck_out_tongue:



Pas d’évent d’uphclean dans le log ?


#5

J’ai activé la GPO pour le bouclage en remplacement.



Je fais un GPUPDATE puis GPUPDATE /force

En suite GPRESULT depuis un compte utilisateur et j’obtient :



Objets Stratégie de groupe appliqués
Profils itinérants
Redirection de dossiers
Default Domain Policy

Les objets stratégie de groupe n'ont pas été appliqués
car ils ont été refusés
Stratégie de groupe locale
Filtrage : Non appliqué (vide)

Suppression profils locaux
Filtrage : Non appliqué (vide)


Je ne comprends pas bien pourquoi elle est vide...

Sinon, uphclean ne me log rien... ???

#6

Et si c’est logique, c’est un paramètre ordinateur, donc le mode boucle de rappel est inutile…



Sinon, il y’a ça http://support.microsoft.com/kb/840378/en-us , cependant ce n’est pas logique car tu peux supprimer les profils à la main.


#7

Merci pour le lien.

Cependant je suis déjà en SP1 et le correctif est déjà inclus dedans.



Par contre, je me demandais si il n’y avait pas soit :

  • Problème de lenteur des VMs, mon serveur n’est pas super puissant
  • incompatibilité ou mauvais ordre dans les GPO. J’ai une redirection de dossier pour le bureau et Mes docs.

    Est ce que cette redirection peut empécher la suppression du profil local ?





    Merci bien pour ton aide, j’avance un peu mine de rien…

    Au moins, ca me permet d’en connaitre encore plus sur cette drole de bête qu’est Windows. :slight_smile:

#8

Même si je désactive le bouclage dans ma GPO de suppression, lors d’un GPRESULT avec mon utilisateur de test la stratégie est toujours refusée car Vide…



???


#9

Bouge pas, c’est un serveur virtualisé avec les vmtools ?

http://theether.net/kb/100003

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1317



C’est des profils itinérants ou locaux ?


#10
"MaxB (Jolebarjo)" wrote:

C'est des profils itinérants ou locaux ?

Au vue du titre, des profils INITERANTS ;D

#11
"SammaS" wrote:
"MaxB (Jolebarjo)" wrote:

C'est des profils itinérants ou locaux ?

Au vue du titre, des profils INITERANTS ;D

Relit l'ensemble des posts, et tu verras que c'est pas toujours très clair.
Et en plus on dit des profils itinérants et pas initerants :P
Si c'est un serveur virtualisé, je pense que le composant hgfs pose le soucis, par contre uphclean devrait tiquer.

#12

Ce sont bien des profils itinérant mais je souhaite supprimer le cache local…

Haaa Windows, quand tu nous tiens…



En effet, j’avais les shared folder d’activé sur ma VM Citrix et mais pas sur celle de l’AD.

J’ai passé la commande

msiexec -i "VMware Tools.msi" ADDLOCAL=ALL REMOVE="Hgfs" /qn reboot=supress

pour le désactiver.





Se qui m’étonne, c’est que je n’ai ni message d’erreur sur la non suppression du fichier, ni message d’information de UPHClean.

???


#13

Pour être sur, faut aussi que tu vires la valeur hgfs de la clé de registre suivante :

HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlNetworkProviderOrderProviderOrder

et rebooter la machine.

C’est bizarre qu’Uphclean ne dise rien, enfin bref.


#14

Impec !



Royal. Ca fonctionne maintenant.

Mes profils sont bien supprimés, avec la redirection et tout qui fonctionne.



Merci beaucoup.



ps : uphclean ne log que si c’est un user admin qui se connecte, c’est ce que j’ai remarqué.

Sinon, cela veut dire qu’UPHClean ne se déclanche et ne log que si il a besoin d’intervenir, soit aléatoirement en fonction de la charge de ma VM.


#15

Bizarre pour ton uphclean, essaye de le réinstaller au cas ou .


#16

C’est bon.



Après reboot de la VM Citrix, UPHClean log pour tout le monde une information dans le journal application.



Tout est bien qui finit bien !

Merci



:wink:


#17

De nada.